General IT‎ > ‎

Installing PureMessage 3.0.2

posted 12 Jun 2011, 07:25 by Tristan Self
When trying to install Puremessage, you need to upgrade the instance of MSDE you are using to a specific verson MSDE 2000 SP4. More details at this page on the Sophos support site. http://www.sophos.com/support/knowledgebase/article/46290.html

If when trying to upgrade MSDE you get an error saying you need to change the SA password, you are not applying the update to the correct instance. Run this command to apply to the correct instance:

setup /upgradesp sqlrun INSTANCENAME=SOPHOS /L*v c:\msdelog.txt
Comments