VMWare‎ > ‎

Installing VMware SRM 5.5.1 with VMware vSphere 5.5 Plugin Install Error

posted 21 Aug 2014, 09:00 by Tristan Self
PROBLEM:

In VSphere client, click on “Plug-ins” then click on “Download and Install” alongside the “Vmware vCenter Site Recovery Manager Extensions” when prompted run the installer.

 

If you get the prompt saying that: “VMware Vsphere Client Version 5.5 needs to be installed before Vmware VCenter Site Recovery Manager can be installed.” you need to do the following below.


Even if you are running version 5.5 of the client you still get the error.


SOLUTION:

Find the location that it downloaded it to and copy it out and then run it as Administrator from elsewhere you should find you can successfully run and install the client, then close and reopen the VMware vSphere client to activate it.
Comments